Affichage des résultats 1 à 10 sur 10

Discussion: moteur à injection noyé

  1. #1
    50CC
    Date d'inscription
    mai 2018
    Moto
    ZX6R 2004
    Messages
    4

    Question moteur à injection noyé

    Bonjour!
    Il m'est arrivé quelque chose ce soir et je cherche la cause du problème. Je vous explique: je sors ma moto (Kawa ZX6R 2004) du garage et prépare mes choses quelques minutes, comme d'habitude et je démarre ma moto. Elle vire 15-20 sec puis étouffe et ne veut plus repartir... je réessaye 4-5 fois, elle essaye de démarrer mais ca ne fonctionne pas. Bon, je retourne chez moi attendre quelques heures et toujours rien plus tard. Finalement elle était vraiment noyée et un séchage des bougies a suffit à la faire démarrer. Je me suis toujours fait dire qu'un moteur à injection, ca ne se noie pas. Et bien visiblement oui ! Bref.. je ne comprend pas la cause de tout cela, ca ne m'étais jamais arrivé.
    c'est déjà arrivé à quelqu'un ? des hypothèses ?

    Merci !

  2. #2
    50CC
    Date d'inscription
    juin 2011
    Localisation
    Montreal (Quebec)
    Moto
    BMW K1200RS (2002)
    Messages
    3
    La programmation interne du système injection (Moto ou Auto) est une série d'algo de programmation (et de tables de référence) qui a des inperfection ..OU.. des compromis de design. Le cas que tu mentionne, demarrage a froid, étouffe et tentative de re-demerrage immediate est un des cas qui est souvent problematique pour les "designers" de systeme a injection (Auto ou Moto, toutes marques confondues).

    Dans un tel cas, si le moteur etait vraiment froid (temp exterieure et bloc moteur en bas de 10 celcius), le systeme injecte un surplus d'essence assez important pour enrichir le melange. Lors du re-demarrage, il y a encore un autre surplus d'essence donné par le systeme qui peut "potentiellement" noyer le moteur. Au fait il est souvent juste un peur trop riche pour obtenir un combustion, pas encore completement noyé.

    En plus du probleme mentionné ci-haut, Le "noyage" est souvent fait par le conducteur qui "gosse" en ouvrant le "throttle" un peu trop. On pense que cela aide mais dans la majorité des systemes a injection, cela complique le probleme (et confond l'algo du systeme). NORMALLEMENT, A FROID, il me faut PAS ouvrir le "throttle" sauf si indications contraire dans le manuel. FAUT OUBLIER les vielles habitudes des moteurs a carburateur....

    Si on a des symptomes de moteur noyé, dans certains systemes a injection, on peut touner la poignée de gaz AU FOND en ré-essayant de faire un démarrage pour des periodes de 8 sec max a la fois (donne un "break" au démarreur et batterie pour repos). Certains systemes lisent le throttle au fond (via le TPS) comme un signal de démarrage d'urgence pour un tel cas (donc ne donne pas d'essence au injecteurs).

    Si aucun des elements mentionnés fonctionnent, il faut soit:
    (1) attendre plusieurs heures (ou meme 1 jour) ..OU..

    (2) faire le d/montage et séchage des bougies (ou remplacement si on a un "set" de propres) ..OU..

    (3) Uniquement pour ceux qui connaissent bien la mécanique de leur moto: enlever le fusible du module a injection (voir votre manuel) et faire le truc du demarrage "gaz au fond" pour tenter de réduire la condition "noyé" (l'air entre, mais les injecteurs sont désactivés). Certains marques de motos ne permettent pas que le démarreur fonctionne lorsque le module-de-controle est désactivé de cette facon. Cela ne cause pas de problème de faire l'essai EN AUTANT que l'on connaissent bien la fonction de chaque fusible...

    P.S.:
    si cela arrive trop souvent que le moteur étouffe suite a un démarrage a froid, il faut rechercher une cause "réelle" ; comme un moteur qui a besoin d'un bon "check-up" (ou peut-etre du vieux gaz de l'entreposage suite a l'hiver).
    Dernière modification par sailor ; 17/05/2018 à 14h07.
    Jean
    BMW K1200RS 2002 (151,000 Km)

  3. #3
    bien dit....a 95% un moteur a injection qui ce noye est a cause d un autre probleme

  4. #4
    Contributeur
    Date d'inscription
    juin 2009
    Localisation
    Montreal
    Moto
    KLE650
    Messages
    1 975
    en plein ca.

    la poigné dans le fond, avant de peser sur start, ca dit au EFI de denoyer (no fuel) et ca permet beaucoup d'air pour assécher.

    un peu dur sur la batterie, mais ca prend rarement plus que 2-3 essai de 5 secondes (pause entre les essai) les fois ou ca m'est arrivé.

    (je presume aucun autre probleme)


  5. #5
    50CC
    Date d'inscription
    mai 2018
    Moto
    ZX6R 2004
    Messages
    4
    Merci pour cette réponse complète, ça m'éclaire bien sur ce qui a pu se produire !! L'entretien viens tout juste d'être fait, bougies neuves et autre pièces neuves de la semaine dernière. J'espère qu'un problème plus grave ne se cache pas derrière tout ça mais je vais rester vigilante et faire le nécessaire !

    - - - Updated - - -

    DDDD oui en effet j'ai essayé de faire ça, le premier coup elle est partie avec difficulté pendant environ 10 sec puis ça ne fonctionnait plus. J'ai du brancher ma batterie, mais c'est vraiment après avoir fait sécher les bougies que tout était ok.

  6. #6
    Contributeur
    Date d'inscription
    juin 2009
    Localisation
    Montreal
    Moto
    KLE650
    Messages
    1 975
    As tu mit du stabil dans ton gas 5km avant d'hiverner?
    ca ma fais ca mon premier hiver quand je n'en avait pas mis, bike neuf a 24000km.

    Aussi, il y a peut etre un peu d'air dans la fuel rail apres les long mois.
    Apres le premier essai échoué, turn off ignition, et turn back on, la pompe va repressuriser. Ca coute rien d'essayer.
    Je sais que ca marchais quand j'ai eu un vapor lock un jour chaud a 40C en voyage.


  7. #7
    50CC
    Date d'inscription
    mai 2018
    Moto
    ZX6R 2004
    Messages
    4
    DDDD: Oui, j'ai mis du stabilisateur d'essence avant de le ranger. Je vais voir aujourd'hui si tout fonctionne bien !

  8. #8
    50CC
    Date d'inscription
    juin 2011
    Localisation
    Montreal (Quebec)
    Moto
    BMW K1200RS (2002)
    Messages
    3
    Citation Envoyé par BIKERGRL Voir le message
    DDDD: Oui, j'ai mis du stabilisateur d'essence avant de le ranger. Je vais voir aujourd'hui si tout fonctionne bien !

    Donne nous en des nouvelles ;-)

    Faire du "troubleshooting" a distance est plutot difficile.... on doit, tel que mentionné ci-haut donner les grandes lignes des causes les plus probables ; les pistes les plus facile a suivre pour eliminer MULTIPLES probabilitées.

    Sans voir la moto , sans connaitre l'historique des problèmes précédents ET historique de la maintenance, il est impossible a distance (dans un forum) de frapper une moyenne de 100%...
    Jean
    BMW K1200RS 2002 (151,000 Km)

  9. #9
    50CC
    Date d'inscription
    mai 2018
    Moto
    ZX6R 2004
    Messages
    4
    Sailor : FINALEMENT! C'est arrivé une deuxième fois de suite.. et nous avons trouvé le problème à la source de tout cela :-) Lorsque nous avons fait l'entretien, dont la synchronisation des butterfly, un des quatre petits tuyaux de vaccum (je ne sais pas le nom exact) que nous avions débranché pour faire la syncro était pas remis en place !! On l'a mis comme il faut et voila ! tout fonctionne à merveille :-)

    Merci pour votre aide !

  10. #10
    50CC
    Date d'inscription
    juin 2011
    Localisation
    Montreal (Quebec)
    Moto
    BMW K1200RS (2002)
    Messages
    3
    Citation Envoyé par BIKERGRL Voir le message
    Sailor : FINALEMENT! C'est arrivé une deuxième fois de suite.. et nous avons trouvé le problème à la source de tout cela :-) Lorsque nous avons fait l'entretien, dont la synchronisation des butterfly, un des quatre petits tuyaux de vaccum (je ne sais pas le nom exact) que nous avions débranché pour faire la syncro était pas remis en place !! On l'a mis comme il faut et voila ! tout fonctionne à merveille :-)

    Merci pour votre aide !
    Felicitations pour vos observations et la patience de retourner sur la "job" précédente avec un doute.

    Ayant aidé des amis a faire de la mécanique et faire du "troubleshooting" depuis longtemps, cela a été mon experience aussi que pres de 50% des problèmes sont souvent liés a un entretien ou modifications récente. Une lecon a toujour garder en mémoire ;-)
    Jean
    BMW K1200RS 2002 (151,000 Km)

Discussions similaires

  1. Daytona 675 2007 - moteur noyé
    Par lsanterre dans le forum Mécanique Moto / Motorcycle mechanics
    Réponses: 17
    Dernier message: 23/09/2014, 00h34
  2. Moteur Noyé!
    Par Tandem dans le forum Mécanique Moto / Motorcycle mechanics
    Réponses: 18
    Dernier message: 15/05/2013, 22h20
  3. J'ai noyé mon moteur!! quoi faire????
    Par darklight dans le forum Mécanique Moto / Motorcycle mechanics
    Réponses: 16
    Dernier message: 15/07/2011, 14h13
  4. Moteur GSXR750 1999 à carbu ---> Injection!
    Par BudzGSXR dans le forum Mécanique Moto / Motorcycle mechanics
    Réponses: 15
    Dernier message: 03/06/2004, 10h54
  5. Moteur ben noyé
    Par FireCbr dans le forum Mécanique Moto / Motorcycle mechanics
    Réponses: 13
    Dernier message: 13/04/2004, 07h23

Les tags pour cette discussion

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •