PDA

Voir la version complète : ** WARNING TO ALL Z1000 OWNERS** Possible headers problem



Qpid
21/07/2003, 09h39
** WARNING TO ALL Z1000 OWNERS**

Get your header nuts inspected and thightened. These can loosen with vibration, creating and exhaust leak and possibly the loss of the 8 nuts in question. In certain rare cases, the seals may need to be replaced.

This operation doesnt require a lot of time or skill. You would need a rachet with a metric 12mm end, with an extension and articulated extension, if you wish to do it yourself. Acces is limited by the radiator.

I am warning you because I almost lost my exhaust this weekend on the highway. The wind noize was covering the exhaust leak, so I noticed the situation a little late. :evil:

y@nnick
21/07/2003, 10h57
ca m est justement arriver vla 2 semaine j avais perdu 2 nuts sur la meme sortie ce qui fait que ca grondais pas mal, j ai donc arreter, j ai du deviser une nut sur un autre et la mettre sur celle la le temp de me rendre a un garage, a oui et il etait toutes lousse :shock:

blackbird
21/07/2003, 14h33
J'ai eu le meme probleme avec mon Katana1100 1989 (une autre moto qui vibrait pas mal!!) apres avoir perdu des bolts a plusieurs reprises (Suzuki recommendait de les resserer a tous les 1000 km) j' ai mis du loc-tite bleu et j'ai regle le probleme !!! merci loc-tite !!!!

Hot_Raz
21/07/2003, 14h52
wow...vous etes serieux? shit je vais checker ca en arrivant ce soir..
J'esperes que j'ai pas de perdu de bolts deja..

Meric tlm

dan

Qpid
21/07/2003, 16h28
À noter que ceci peut arriver à toutes les motos, mais ça arrive prématurément au Z1000. La mienne avait 9500 kms quand c'est arrivé. C'est pas normal du tout ! :x

y@nnick
21/07/2003, 16h55
moi c est arriver a environ 1600km :shock: :shock: ! d apres moi le mecanicien (ou le robot) qui tight les bolt doit manquer de pognet lol!

ZeR0
23/07/2003, 23h17
Moi aussi j'ai 1600 et des poussieres, apres avoir lu ceci ( merci SweetAny ) j'ai verifier et j'en ai une de lousse ... si nous on sait ca ... pourquoi ya pas de rappel ? au moins par le concessionnaire !

Ya aussi la poignee de la clutch qui fait un rattle en haut de 6500 tours, tres gossant, faut ajouter un washer, mais quand meme ...

M'as faire travailler ma garantie

ElFrancis
22/04/2009, 19h25
Bon ma cheker au plus sacrant maudit :grumble

mclovin89
22/04/2009, 19h35
tbk c po normal sa!

sa doit vibrer en tbk pour que sa dévisse comme sa

Bernstorm
23/04/2009, 21h25
moi c est arriver a environ 1600km :shock: :shock: ! d apres moi le mecanicien (ou le robot) qui tight les bolt doit manquer de pognet lol!


Sur le z750, le torque pour ces bolts là est recommandé à 12 lb-ft.
Ça doit pas être trop différent sur le 1000 et ça prend pas des gros poignets pour serrer ça. Je recommanderais pas de serrer plus ofrt, jsute plus souvent.

maxpat82
23/04/2009, 21h30
j'en avais perdu 2 sur mon Z a 13000km.
j'ai serrer une fois et pu jamais eu de trouble (vendu ce printemps a 23k km)

checker aussi les clamp de hose ;)