PDA

Voir la version complète : A mon tour aussi de posé une question mecanique !!



Makiavel
09/06/2003, 20h58
Les derniere fois que j'ai été dans le centre ville a chaque fois que j'arrivais a une lumiere ou un stop mon bike etouffias! faque la j'ai essayer les truck de base mes plugs sont neuve mon filtre a aire neuf pis j'ai mis du injector cleaner pis tu super.Ca arreter de le faire le temps d'une tank meme pas...Faque la j'ai chercher pour trouver comment le mettre en dealer mode et ca me donne un code _c25!!

Qui signifie: Ignition signal #1 :Crankshaft position sensor (pick-up coil) signal is produced but signal from ignition coil is not produced continuous two times.In This case,the code c24 (for front cylinder) is indicated.c25 is indicated if rear cylinder fails.

cheak for ingnition coil, wiring/coupler connection, power supply from the battery!

Faque dans le fond mon prob c soit les coils le fillage ou le power supply de la battrie!!ou une connection qui se fait mal!!au moin ca diminue les possibilité!!

Y'a tu moyen de cheaker ca facilement???

ti-guy
09/06/2003, 23h08
ouin mautadit Suzuki :lol: moi a l'oeil je dirait les pick_up coils parce que quand il vienne trop chaud dans le trafique ben il coupe. vérifier tout les contacts en premier. ensuite si tu met du gaz toujours a la meme place change de place pour voir peut etre qui a de l'eau ou tu gaz. :D

Makiavel
10/06/2003, 01h05
Merci je vais vérifié ca demain juste pour etre sur que c pas un mauvais contact ou que j'ai pas mis le fillage comme du monde! Merci

Overbored
10/06/2003, 07h11
Moi j'ai poussé mon bike tout le long de l'esti de tunnel Atwater dimanche soir pour finalement me rendre compte en haut que c'était un la vis du négatif de ma batterie qui était loose... :evil:

Pour ceux qui le connaissent le tunnel, il est pas large, il monte en maudit pis il y a pas de place là pour "troubleshooter"....pis il est long quand tu pousses.

Faque effectivement, vérifier les connexions est une bonne chose à faire initialement. :)

chaosExpanding
11/06/2003, 14h43
Moi, je pense que ton problème, c'est que tu l'a acheté de Mimic !!! ;)

Makiavel
17/06/2003, 15h56
moi a l'oeil je dirait les pick_up coils parce que quand il vienne trop chaud dans le trafique ben il coupe. vérifier tout les contacts en premier. ensuite si tu met du gaz toujours a la meme place change de place pour voir peut etre qui a de l'eau ou tu gaz. :D

Pour le gaz pas de trouble je gaz a des place differante et mon bike donne toujours comme code 25 donc toujours le cylindre den arriere apres avoir vérifié pas mal tout j'en vien a la conclusion que c un pick up coil!!!

130$ que de joie!!! :cry: :cry:

Merci pour votre aide!

Makiavel
27/06/2003, 22h04
ouin en fesant un dernier test tantot je me suis appercu que j'avais une connection un peu lousse...Donc j'ai serré la plug avec des pinces et woila!!!!Pu de trouble!!En t k ca l'as pas refait j'ai fait une ride de 50 kilo juste pour le tester et ca l'as pu fait alors je vien de sauver un bon 130$ :D :D

Le Bike est A1!!!pis y tire pas mal plus et il est plus stable avant on dirait qu'il avait des manque de puissance mais la pu de trouble!!:)Je suis un homme heureux!;)