PDA

Voir la version complète : Bike qui éteint tout seul



Overbored
05/06/2003, 11h48
Lorsque j'arrive à une lumière, disons à 50 km/h, souvent je vais me laisser rouler en tirant ma clutch. Le problème c'est que parfois, lorsque la route est ben maganée pis que je pogne les bosses, mon bike va éteindre. Pourtant lorsque je tire ma clutch, le bike descend au idle (que j'ai mis à 1,400 RPM) et se tient là. Ce problème arrive autant à froid qu'à chaud. Par contre, ça arrive pas tellement souvent. Sur 1000 km environ cette année, ça l'a fait 4 fois.

Au début, je pensais que c'était la full Yosh qui causait des problèmes et que l'ajout d'un Power Commander règlerait le problème mais je constate cette année que c'est pas le cas. J'ai aussi essayé avec et sans la TRE mod et ça change rien.

Quelqu'un a une idée?

chaosExpanding
05/06/2003, 12h55
Vérifie ta batterie et les contacts.

SRAD750-R
05/06/2003, 13h06
Ouin...contact de ta batterie et aussi le stand qui p'etre quand tu pogne des grosse bosse fait que y se décolle du "killswitch" :)

sweetAny
05/06/2003, 13h08
ouin c'est ca j'allais dire.. check tes contacts.. masi pour le peu que je connasi en bike.. j'suis pas la référence lol

rickzx1000
05/06/2003, 13h24
probablement contact du stand qui faite pas du bon contact parfois surtout avec nous belles route smooth au quebec :lol: :lol:

henrygod
05/06/2003, 13h43
Moi en tout cas depuis que j,ai une batterie neuve ça tout arranger mes problêmes de démarrages et de étouffage de moto.

Check ta batterie, tes contacts, et ta killswitch. C,est vraiment pas normal que to bike étouffe a 1400 RPM.

yveshotrod
05/06/2003, 18h56
tu peut aussi verifier te connection de coils et spark plugs

NiXX
05/06/2003, 21h04
...juste au idle? Pis si tu roules et que tu pognes un bosse ou un trou, y "tousse" (ou rote, ou pete) pas? Habituellement quand t'as des connections lousses sur tes poles de baterie, le bike va sembler vouloir mourrir a tout bout de champ, meme si t'est sur l'autoroute... wwwwhhhhaaaaaaaaaaaaaa...BBBBBBEEEEEEEUUUUUUUUUUUU ...

Overbored
05/06/2003, 22h03
...juste au idle? Pis si tu roules et que tu pognes un bosse ou un trou, y "tousse" (ou rote, ou pete) pas? Habituellement quand t'as des connections lousses sur tes poles de baterie, le bike va sembler vouloir mourrir a tout bout de champ, meme si t'est sur l'autoroute... wwwwhhhhaaaaaaaaaaaaaa...BBBBBBEEEEEEEUUUUUUUUUUUU ...

Tant que je donne du gas, il tourne super rond.

Je vais vérifier si mon stand est loose ou non. Il me semble stiff quand je le descends mais avec une botte, c'est plus ou moins indicateur.

Les pôles sont vissées sur la batterie alors ça devrait pas être ça. Aussi, lorsque je branche ma batterie sur le chargeur, ça indique qu'elle est pleine...je sais pas si je peux me fier à ça par contre...

chaosExpanding
05/06/2003, 22h11
Ta batterie peut être bien vissée mais il y a de l'oxidation qui se forme sur les pôles de la battterie ou des connecteur parfois. À vérifier.

Paul750
06/06/2003, 00h13
As-tu du courant sur le bike quand le moteur coupe? Par exemple est-ce que les cadans restent eclaires? Si oui, c'est pas la batterie, mais ca pourrait bien etre la kill switch du side stand.

Je doute que ce soient les coils. T'en as 2, un pour cylindres 1-4 puis l'autre pour cylindres 2-3, puis ils ne devraient pas te lacher les 2 en meme temps...

Consulte ti-guy, c'est lui le pro ici..

Overbored
06/06/2003, 06h27
As-tu du courant sur le bike quand le moteur coupe? Par exemple est-ce que les cadans restent eclaires? Si oui, c'est pas la batterie, mais ca pourrait bien etre la kill switch du side stand.

Oui, le courant reste. Dès ce soir, je vais vérifier le stand.
Merci de l'aide. :)