PDA

Voir la version complète : R6S 2009 ('03-'05) Code 46 ne démarre plus



keii
01/05/2015, 15h46
Donc hier l'odometre a éteint sur la 50 direction Lachute. Plus d'affichage et la moto bug en meme temps que le clignotant quand je le met. Arrive à Lachute de peine et de misère, le bike stall.

Attends une heure le temps que le garage vienne me chercher, j'essaie de le redemarrer pour voir. Cette fois le cluster revient mais veut pas démarrer, ça clique. Ensuite, plus rien*.

Arrive au garage 3 rues plus loin, yadi yada, ils changent la batterie. Mais là ils doivent la charger.

Un bel après midi à glander à Lachute.

230$ et 6 heures plus tard, oui oui 230$, je repars avec un batterie neuve.

Tantôt je reviens à la maison, check engine code 46.

Park ça. Veut plus repartir.

:(

Le bike c'est un R6S 2009 (pareil que 03-05)

Le silver lining; mardi on est allé rider dans le Vermont... j'ai été chanceux de pas tomber en panne là.

tomic
01/05/2015, 15h54
Selon plusieurs threads observer sur d'autres forum il parle du systeme de charge (régulateur de voltage et stator)

Vérifie le connecteur du regulateur apparement que les contact sont lousse un peu et génère beaucoup de chaleur et ont tendance a frire!

V1700
01/05/2015, 16h00
Quand tu dis ne veut plus partir, le moteur tourne ou non ? Batterie encore a plat ? Sa sent le dealer...

keii
01/05/2015, 16h06
J'ai cherché les forums avant de poster...

Autant ça peut être une composante du systeme de charge autant ça peut être un short avec les plugs qui brulent....

Je trouve juste ça bête de me faire vendre une batterie dans les dents quand c'était pas ça mon problème...

- - - Updated - - -


Quand tu dis ne veut plus partir, le moteur tourne ou non ? Batterie encore a plat ? Sa sent le dealer...

Ça clique comme si la batterie avait pas assez de charge.

V1700
01/05/2015, 16h14
Prend le temps de vérifier chez un dealer Yamaha, surement pas le premier avec ce code...

maxpat82
01/05/2015, 20h37
rectifier ou stator ou connecteur toaster .

keii
02/05/2015, 10h52
rectifier ou stator ou connecteur toaster .


winner winner chicken dinner

70296

- - - Updated - - -

Donc là j'ai trouvé un symptome ou le problème ?

maxpat82
03/05/2015, 08h49
le probleme. change le connecteur.

keii
03/05/2015, 09h35
Il a griller le rectifier aussi faut je le remplace.

BinosXX
03/05/2015, 16h51
Il a griller le rectifier aussi faut je le remplace.

Pas nécessairement, l'as tu vérifier avant de dire ça ?

pour vérifier tes composantes (regulateur/rectifier et ton Stator)

Voici les vidéos:

http://roadstercycle.com/Roadstercycle.com%20Videos.htm

Pour le stator, tu peux le vérifier en marche voltmètre en AC, tu devrais avoir une lecture de 65 VAC avec un peu de RPM, tu connecte tes probes 2 à la fois pour faire le test 1-2 , 2-3, 3-1.

https://www.youtube.com/watch?v=5v2LtHlvcqI

PS: Les connecteurs il faut vérifier souvent ça car souvent ils sont trop petits et quand ils prennent le moindrement du loose bien ils brûlent.